Mindstate Psychology - Client Portal Incident – Incident details

All systems operational

Client Portal Incident

Resolved
Major outage
Started 9 days agoLasted 8 minutes

Affected

Client Portal

Operational from 3:08 AM to 3:08 AM, Major outage from 3:08 AM to 3:16 AM, Operational from 3:16 AM to 3:16 AM

Updates
  • Resolved
    Resolved

    Issues regarding access to the client portal have been resolved.

  • Investigating
    Investigating

    We are currently experiencing issues with access to the client portal. We are investigating and hope to have it resolved as soon as possible.