Mindstate Psychology - Inbound Phone Call Failure – Incident details

All systems operational

Inbound Phone Call Failure

Resolved
Partial outage
Started about 2 months agoLasted about 10 hours

Affected

Telephone

Partial outage from 12:00 AM to 1:53 AM, Operational from 1:53 AM to 9:48 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have updated the system and believe the issue to be resolved. We are continuing to monitor to ensure the fix works as expected. If you experience any issues, please contact our reception so we can look into the issue further.

    Thank you for your patience, and we apologise again if these issues have affected you.

  • Investigating
    Investigating

    We are aware of reports that clients are currently unable to call the office phone (9450 1618). Our reception team are still able to make outbound calls, so our suggested work-around is to send an email and our reception team will call you back as soon as possible.

    We do apologies for the inconvenience.