Mindstate Psychology - Client Portal Incident – Incident details

All systems operational

Client Portal Incident

Resolved
Major outage
Started 5 days agoLasted 3 minutes

Affected

Client Portal

Operational from 3:12 PM to 3:12 PM, Major outage from 3:12 PM to 3:15 PM, Operational from 3:15 PM to 3:15 PM

Updates
  • Resolved
    Resolved

    Issues regarding access to the client portal have been resolved.

  • Investigating
    Investigating

    We are currently experiencing issues with access to the client portal. We are investigating and hope to have it resolved as soon as possible.